请选择 进入手机版 | 继续访问电脑版

MiniDSO产品技术交流  迷你示波器-袖珍示波器-示波器探头-

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 687|回复: 1

[Troubleshooting] Tip temperature is always wrong

[复制链接]

2

主题

2

帖子

13

积分

vip

Rank: 9Rank: 9Rank: 9

积分
13
发表于 2018-5-8 23:07:53 | 显示全部楼层 |阅读模式
Hello,

I noticed the tip temperature I measure is quite different than what is set on my TS100.

I did the following measurements with a tip thermometer and a thermocouple on a Fluke DMM. I used a D24 tip and Ralim firmware v2.04.1, but the problem also exists on the latest official firmware and with different tips. I was careful during the measurements to make sure the tip had solder on it and a good connection to the tip tester and the thermocouple was embedded in a ball of solder at the hottest point on the tip.

Set  TipTherm Fluke
300  267         269
350  308         314
400  355         358


As you can see, with the TS100 set at 300C, 350C and 400C, the actual temperature is measured between 33C and 45C lower than it should be. I tried different tips, different official & Ralim firmwares, did a factory reset, ran the temperature calibration etc. Nothing really changes.

I found this video showing a user with a similar problem:

https://youtu.be/DEEaLMv6dog?t=12m49s

About the same temperature error I get.
回复

使用道具 举报

0

主题

35

帖子

45

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
45
发表于 2018-5-16 09:25:01 | 显示全部楼层
Under the condition of the actual temperature is low, you can try to promote cutting-edge temperature (no more than 40 °) after calibration, through adjust the most suitable machine and the temperature of the welding head is horizontal
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|MiniDSO产品技术交流 迷你示波器-袖珍示波器-示波器探头- ( 粤ICP备07030012号 )

GMT+8, 2018-9-26 15:15 , Processed in 0.062500 second(s), 20 queries .

Powered by Discuz! X3.1

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表