请选择 进入手机版 | 继续访问电脑版

MiniDSO产品技术交流  迷你示波器-袖珍示波器-示波器探头-

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 1419|回复: 3

[Troubleshooting] Anker power supply issue - Anker PowerPort Speed 5

[复制链接]

1

主题

2

帖子

4

积分

vip

Rank: 9Rank: 9Rank: 9

积分
4
发表于 2018-11-9 20:18:52 | 显示全部楼层 |阅读模式
Hello

I have a PowerPort Speed 5 Anker power supply that supports QC3. When I connect my TS80, it reports 5.02v and when I try to heat the iron I get a Low-Vot error. I tried upgrading to 1.06s and enabled the mobile option but I still get the same behavior. My PowerPort works fine with other QC3 devices.

However TS80 seems to work fine with my Anker PowerCore 20000 powerbank. It reports 9v and can heat the iron just fine.

PowerPort Speed 5 Anker power supply is a certified QC3 power supply. Could you please help me troubleshoot?

Thanks,
Zark
回复

使用道具 举报

1

主题

2

帖子

4

积分

vip

Rank: 9Rank: 9Rank: 9

积分
4
 楼主| 发表于 2018-11-11 03:40:37 | 显示全部楼层
Update: I sometimes get the Low-Vot error with my Anker PowerCore 20000 powerbank too.
回复 支持 反对

使用道具 举报

162

主题

914

帖子

1868

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1868

社区居民忠实会员

发表于 2018-11-12 09:48:47 | 显示全部楼层
Maybe it's a compatibility problem.
回复 支持 反对

使用道具 举报

0

主题

1

帖子

1

积分

新手上路

Rank: 1

积分
1
发表于 2018-11-13 20:59:37 | 显示全部楼层
I have a similar issue with my noname power banks ('AIDEAZ' and 'Tronsmart Slim'), where it would show 'LOW VOLT' even when connected to the QC usb port. I found this work-around:
1. Connect TS80 to battery
2. press right to go into settings
3. press left to go to Restore DFLT
4. long press right to leave settings (I found i don't even need to actually restore to default, just navigate to the menu item)
5. press left to start heating. My power bank for some reason then switches to QC3 and starts heating.
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|MiniDSO产品技术交流 迷你示波器-袖珍示波器-示波器探头- ( 粤ICP备07030012号 )

GMT+8, 2019-8-22 01:53 , Processed in 0.177247 second(s), 21 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表