请选择 进入手机版 | 继续访问电脑版

MiniDSO产品技术交流  迷你示波器-袖珍示波器-示波器探头-

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 798|回复: 21

[Troubleshooting] TS80 does not heat up - Low Vot error

[复制链接]

1

主题

6

帖子

8

积分

新手上路

Rank: 1

积分
8
发表于 2018-11-29 01:33:58 | 显示全部楼层 |阅读模式
[i = s] posts by nikwest in 2018-11-29 02:48 Edit

I'm just trying to use my new TS80, but unfortunately it does not seem to work. If I connect it to my power bank (QS3.0 9V/2A support, http://omars.com/products/charger/omars-usb-c-power-bank-10000-mah-pd-portable-charger-power-delivery-qc-quick-charge-3-0-usb-type-c-18w-output-compatible-with-iphone-x-8-8-plus-galaxy-s8-s7-nintendo-switch-and-more-dark-blue-) I get the error 'Low Vot' shown. After a while the battery switches off. I used the USB-A port of the powerbank which has quickcharge 3.0 support.

What's wrong?
回复

使用道具 举报

1

主题

6

帖子

8

积分

新手上路

Rank: 1

积分
8
 楼主| 发表于 2018-11-29 02:25:22 | 显示全部楼层
Just to add some more information:
I can confirm that the TS80 works with another power supply. I also can confirm that the power bank works with other QC 3.0 devices in QC mode. So there seems to be some compatibility problem. Is this something which could be fixed with a software update?
回复 支持 反对

使用道具 举报

2

主题

8

帖子

43

积分

新手上路

Rank: 1

积分
43
发表于 2018-11-29 05:32:22 | 显示全部楼层
[i = s] posts by Steini in 2018-11-29 06:20 Edit

In my opinion, there is a good chance that it can be fixed with a software update. I think it's an issue with timings or the sequence to negotiate the use of QC3. I don't own this power bank, otherwise I could take a look at the oscilloscope on the data lines for one working device and the TS80 using this power bank to try to fix it.

Nevertheless, the following questions arise:
1) What is the exact procedure you did until "Low Vot" occured?
2) Which firmware do you use (version, stock-firmware or updated, source of firmware if updated)?
3) Which other device has been tested? Are you sure that it used QC3 and not QC2?

Maybe I order one of these power banks and take a look...
回复 支持 反对

使用道具 举报

157

主题

828

帖子

1723

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1723

社区居民忠实会员

发表于 2018-11-29 11:12:31 | 显示全部楼层
Sorry for the probrom, We are fix the software now.
回复 支持 反对

使用道具 举报

1

主题

2

帖子

4

积分

新手上路

Rank: 1

积分
4
发表于 2018-11-29 15:02:22 | 显示全部楼层
Hi
just recieved my TS80 yesterday but getting low-vot all the time
tried a miracast qc3 charger, also from qc3 charger on my car, nothing works
回复 支持 反对

使用道具 举报

1

主题

6

帖子

8

积分

新手上路

Rank: 1

积分
8
 楼主| 发表于 2018-11-30 20:49:41 | 显示全部楼层
Steini Posted 2018-11-29 05:32
posts by Steini in 2018-11-29 06:20 Edit  

In my opinion, there is a good chance that it can be f ...

1) What is the exact procedure you did until "Low Vot" occured?

- plug cable into power bank
- plug cable into TS80
- TS80 shows logo, version 1.06 and then the <heating><settings> screen
- Press button A
- very briefly the temperature screen flickers up
- Low Vot screen is shown

2) Which firmware do you use (version, stock-firmware or updated, source of firmware if updated)?
stock firmware. Haven't done any updates yet. Version 1.06

3) Which other device has been tested? Are you sure that it used QC3 and not QC2?
tested it with a 'light' camera. It is supposed to be QC3 (https://support.light.co/user-guide#228723), but not sure how I can verify it. I also used the power adapter from this camera and it works with the TS80
回复 支持 反对

使用道具 举报

1

主题

6

帖子

8

积分

新手上路

Rank: 1

积分
8
 楼主| 发表于 2018-12-1 21:16:48 | 显示全部楼层
More information:

I tried another Powerbank (Baseus 20000mA). This time I can heat up the TS80, but as soon as I want to switch to standby mode by pressing button B, I get the 'Low Vot' message again. Something is definitely broken here I guess.
回复 支持 反对

使用道具 举报

2

主题

8

帖子

43

积分

新手上路

Rank: 1

积分
43
发表于 2018-12-2 01:54:16 | 显示全部楼层
Thank you for your detailed description, nikwest! I have bought the Omars-Powerbank and was able to reproduce your problem. Now, I can take a detailed look into the problem.

I already solved the other problem you mentioned (switching to standy mode), see topic "Possible fix for LOW VOLT at transition to IDLE". Meanwhile, I was able to compile my fixes into a firmware file and can confirm that it fixes the problem with LOW VOLT when switching to standby mode.
回复 支持 反对

使用道具 举报

2

主题

8

帖子

43

积分

新手上路

Rank: 1

积分
43
发表于 2018-12-3 05:50:56 | 显示全部楼层
@nikwest: I made good progress in analyzing the code and quickcharge negotiation. Please confirm that the following workaround works for you using the Omars powerbank:

1) Short press the key for "Setting" after powering up the TS80
2) After "WkTemp" is being displayed, long press the same key to exit the settings
3) Short press the key for "Heating"
4) The TS80 shall heat up instead of displaying the LOW VOLT error
回复 支持 反对

使用道具 举报

0

主题

3

帖子

5

积分

新手上路

Rank: 1

积分
5
发表于 2018-12-5 00:19:09 | 显示全部楼层
I have the same issue when using my Nekteck 10050 mAh power bank (model 10050QC3).

My TS80 works fine with a QC3 compliant wall wart, but the power bank returns "Low-Vot" when attempting to turn the heater on.

I am running firmware 1.06. The workaround described above does not work.

The procedure:

1. Connect TS80 to power bank
2. Press power button on power bank
3. TS80 boots up, displays "VER1.06", then the heat and settings icons
4. Short press A button
5. "Low-Vot" error
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|MiniDSO产品技术交流 迷你示波器-袖珍示波器-示波器探头- ( 粤ICP备07030012号 )

GMT+8, 2019-1-22 09:58 , Processed in 0.098819 second(s), 22 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表